You are running PHP 5.4.16, but Grav needs at least PHP 7.1.3 to run.